Commit d228a1a1 authored by Bart Jacobs's avatar Bart Jacobs
Browse files

restore Gemfile and Gemfile.lock

parent d1a94188
source 'https://rubygems.org'
gem 'jekyll', '3.6.0'
gem 'jekyll', '3.0.2'
group :jekyll_plugins do
gem 'jekyll-gist'
......
GEM
remote: https://rubygems.org/
specs:
addressable (2.7.0)
public_suffix (>= 2.0.2, < 5.0)
asciidoctor (1.5.8)
addressable (2.4.0)
asciidoctor (1.5.4)
coderay (1.1.1)
colorator (1.1.0)
faraday (1.1.0)
colorator (0.1)
faraday (0.9.2)
multipart-post (>= 1.2, < 3)
ruby2_keywords
ffi (1.13.1)
ffi (1.13.1-x64-mingw32)
forwardable-extended (2.6.0)
jekyll (3.6.0)
addressable (~> 2.4)
colorator (~> 1.0)
ffi (1.9.14)
ffi (1.9.14-x64-mingw32)
jekyll (3.0.2)
colorator (~> 0.1)
jekyll-sass-converter (~> 1.0)
jekyll-watch (~> 1.1)
kramdown (~> 1.14)
liquid (~> 4.0)
kramdown (~> 1.3)
liquid (~> 3.0)
mercenary (~> 0.3.3)
pathutil (~> 0.9)
rouge (>= 1.7, < 3)
rouge (~> 1.7)
safe_yaml (~> 1.0)
jekyll-asciidoc (3.0.0)
jekyll-asciidoc (2.0.1)
asciidoctor (>= 1.5.0)
jekyll (>= 3.0.0)
jekyll-gist (1.5.0)
jekyll (>= 2.3.0)
jekyll-gist (1.4.0)
octokit (~> 4.2)
jekyll-paginate (1.1.0)
jekyll-sass-converter (1.5.2)
jekyll-sass-converter (1.4.0)
sass (~> 3.4)
jekyll-watch (1.5.1)
listen (~> 3.0)
kramdown (1.17.0)
liquid (4.0.3)
listen (3.3.0)
rb-fsevent (~> 0.10, >= 0.10.3)
rb-inotify (~> 0.9, >= 0.9.10)
jekyll-watch (1.5.0)
listen (~> 3.0, < 3.1)
kramdown (1.11.1)
liquid (3.0.6)
listen (3.0.8)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
mercenary (0.3.6)
multipart-post (2.1.1)
octokit (4.19.0)
faraday (>= 0.9)
sawyer (~> 0.8.0, >= 0.5.3)
pathutil (0.16.2)
forwardable-extended (~> 2.6)
public_suffix (4.0.6)
rb-fsevent (0.10.4)
rb-inotify (0.10.1)
ffi (~> 1.0)
rouge (2.2.1)
ruby2_keywords (0.0.2)
safe_yaml (1.0.5)
sass (3.7.4)
sawyer (0.8.2)
addressable (>= 2.3.5)
faraday (> 0.8, < 2.0)
multipart-post (2.0.0)
octokit (4.3.0)
sawyer (~> 0.7.0, >= 0.5.3)
rb-fsevent (0.9.7)
rb-inotify (0.9.7)
ffi (>= 0.5.0)
rouge (1.11.1)
safe_yaml (1.0.4)
sass (3.4.22)
sawyer (0.7.0)
addressable (>= 2.3.5, < 2.5)
faraday (~> 0.8, < 0.10)
PLATFORMS
ruby
......@@ -64,7 +54,7 @@ PLATFORMS
DEPENDENCIES
asciidoctor (~> 1.5.4)
coderay (= 1.1.1)
jekyll (= 3.6.0)
jekyll (= 3.0.2)
jekyll-asciidoc
jekyll-gist
jekyll-paginate
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment