Commit da95dfb1 authored by Simon Xu's avatar Simon Xu
Browse files

[Android] update SDK version, and appcompat version

parent d0a40318
...@@ -5,11 +5,11 @@ android { ...@@ -5,11 +5,11 @@ android {
aaptOptions { aaptOptions {
noCompress "webp" noCompress "webp"
} }
compileSdkVersion 28 compileSdkVersion 29
defaultConfig { defaultConfig {
applicationId "com.example.samplestickerapp" applicationId "com.example.samplestickerapp"
minSdkVersion 15 minSdkVersion 15
targetSdkVersion 28 targetSdkVersion 29
versionCode 1 versionCode 1
versionName "1.0" versionName "1.0"
testInstrumentationRunner "androidx.test.runner.AndroidJUnitRunner" testInstrumentationRunner "androidx.test.runner.AndroidJUnitRunner"
...@@ -98,7 +98,7 @@ tasks.whenTaskAdded { task -> ...@@ -98,7 +98,7 @@ tasks.whenTaskAdded { task ->
dependencies { dependencies {
implementation fileTree(include: ['*.jar'], dir: 'libs') implementation fileTree(include: ['*.jar'], dir: 'libs')
implementation 'androidx.appcompat:appcompat:1.0.2' implementation 'androidx.appcompat:appcompat:1.1.0'
implementation 'com.google.android.material:material:1.0.0' implementation 'com.google.android.material:material:1.0.0'
testImplementation 'junit:junit:4.12' testImplementation 'junit:junit:4.12'
androidTestImplementation 'androidx.test:runner:1.2.0' androidTestImplementation 'androidx.test:runner:1.2.0'
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment