requirements.txt 429 Bytes
Newer Older
Thom Wiggers's avatar
Thom Wiggers committed
1
Django>=2.0,<2.1
Thom Wiggers's avatar
Thom Wiggers committed
2
3
django-localflavor>=1.6,<1.7
Pillow>=4.3.0,<4.5.0
Thom Wiggers's avatar
Thom Wiggers committed
4
5
django-compressor>=2.1,<3
django-sendfile<=0.4
6
freezegun>=0.3.9,<0.4.0
7
django-template-check>=0.3.0  # This should be in dev-requirements somehow
Thom Wiggers's avatar
Thom Wiggers committed
8
9
bleach>=2.1.0,<2.2
django-tinymce4-lite>=1.6,<1.7
Thom Wiggers's avatar
Thom Wiggers committed
10
rcssmin>=1.0.6
Thom Wiggers's avatar
Thom Wiggers committed
11
djangorestframework>=3.7.1,<3.8
Thom Wiggers's avatar
Thom Wiggers committed
12
13
django-ical>=1.4,<2
django-libsass>=0.7,<1
Thom Wiggers's avatar
Thom Wiggers committed
14
django-cors-headers>=2.1.0,<2.2
15
python-magic>=0.4.13,<0.5
16
pyfcm>=1.4.2,<1.5