Commit 007b1cc3 authored by Luuk Scholten's avatar Luuk Scholten
Browse files

Add lessc to README.md

parent 8a7c7c43
......@@ -8,7 +8,8 @@ New new Thalia website, now with extra Django.
Getting started
---------------
0. Get at least Python 3.4 and install the Pillow requirements as per below
0. Get at least Python 3.4 and install the Pillow requirements as per below.
Also make sure that you have `lessc` installed (see below).
1. Clone this repository
2. Run `source ./source_me.sh` (or use your own favourite virtualenv solution)
3. Run `pip install -r requirements.txt`
......@@ -37,7 +38,12 @@ For Ubuntu 16.04, use:
apt-get install python-dev gettext gcc build-essential libtiff5-dev libjpeg62-turbo-dev zlib1g-dev libfreetype6-dev liblcms2-dev libwebp-dev
For other operating systems, see the (Pillow Documentation)[pillow-install].
For other operating systems, see the [Pillow Documentation][pillow-install].
[pillow-install]: https://pillow.readthedocs.io/en/latest/installation.html
NodeJS dependencies
-----------------------
1. `lessc`:
* For Ubuntu use: `apt-get install node-less`
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment