Put freezegun test requirement in the right place

parent 3904917e
......@@ -19,7 +19,7 @@ pep8:
- export PIP_CACHE_DIR="pip-cache"
- mkdir -p pip-cache
- git log -1
- pip install tox coverage freezegun
- pip install tox coverage
- apt-get update
- apt-get install -y ghostscript # required for Thabloid's tests
script:
......
......@@ -3,6 +3,7 @@ django-localflavor>=1.4,<1.5
Pillow>=4.1.0,<4.2.0
django-compressor>=2.1,<3
django-sendfile<=0.4
freezegun>=0.3.9,<0.4.0
django-template-check>=0.3.0 # This should be in dev-requirements somehow
bleach>=2.0.0,<2.1
django-tinymce4-lite>=1.5,<1.6
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment