Commit bb340dc1 authored by Thom Wiggers's avatar Thom Wiggers 📐
Browse files

Merge branch 'fix/docs-pipenv-python3' into 'master'

Change README.md to use python 3 for pipenv

See merge request !919
parents 80202e60 261d3bee
......@@ -19,7 +19,7 @@ If you use Docker, please look at [this part](#docker) of the README.
0. Get at least Python 3.5 and install pipenv and the Pillow requirements as per below.
1. Clone this repository
2. Run `pipenv install --dev`
2. Run `pipenv install --python 3 --dev`
3. Run `pipenv shell`
5. `cd website`
6. `./manage.py migrate` to initialise the database
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment